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ImagingPlus Basic 
  

New Patient  

 

 
 

 Always open capture when creating new patient. 

Creates default—Capture/Scan > Capture Setup > 

New Timepoint screen. 

 

General preferences, page 6. 

 

 

Patient Lookup > Basic Info > Timepoints 

 

  

Timepoints group patient images. A timepoint can contain any combination of pic-

tures, X-rays, forecasts, and so on. There are 64 available image slots in one timepoint. 

Order Timepoints by Date—most current first or last. Click Date.  

Double click on the Timepoint tab to rename. 

Icon identifies:  
Diagnostic questionnaire data  
Diagnostic questionnaire and 3D data 

3D data 
3D surgery data 

 

Timepoint Naming Tip 
• Pre-treatment—change initial to pre-treatment if patient goes into observation recall status. 

• Oral Hygiene (OH)—take intraoral center image, insert into body of OH letter, send/email to responsibility 

party and referring dentist. In DLS set image descriptor to use OH timepoint and intraoral center image. 

 Note: Intraoral center image—check F-stop setting, anterior and posterior teeth must be in focus. 

• Pano—use when only a panorex is taken. 

 

Patient Lookup 

Patient Lookup provides options for searching a patient's chart.  

Basic offers limited search options. 

Advanced offers options to perform more complex searches. 

 

 

Patient Lookup Tip – Dolphin Management (DM) 

• Shift and click accesses Advanced Patient Lookup. 

• Ctrl and click returns to default Patient Lookup. 
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Patient Lookup > Basic Info 

 

This tab appears when opening the Patient Lookup dialog box in Advanced view. Initially, this tab is blank. 

Use this tab to: 

• Select a patient from a list of patients matching entered criteria. 

• View information about the selected patient. 

• View patient pictures.  
• View or create Timepoints for the patient.  

• Archive patient records or retrieve Archived records. 

• Rename, Delete, or Recover a patient. 

Patient Lookup > Basic Info > Details 

 
  

Select patient’s facial Norm and any Keywords that 

pertain to this patient.  

 

Keywords Tip 

ABO 

Oral Hygiene 

Re-treat 

Surgery 

Implants 

DM—predefine notes 

•  WA Caries 

•  WA Extractions 

•  WA Insurance 

•  WA Perio 

•  WCB Consult with others 

•  WCB Financial 

•  WCB Second opinion 

 

Patient Lookup > Basic Info > Copy Paste 

Copy and Paste the pictures/images associated with a timepoint to another patient or account number. 
 

When to use: 

• Accidentally captured patient images to wrong patient. 

• Accidentally added one patient two times creating two different account numbers. 

• To show any two patients’ side-by-side. 

Patient Lookup > Info 

Use search criteria such as demographic information or Keywords for looking up groups of 

patients with common characteristics. 

• Norm sets 

• Gender 

• Age 

• Referring and treating doctors 

• Keywords (also edit) select Any to find patients associated with one or more of the 

 keywords. Select All to find patients associated with all of the specified keywords. 
 

Note: A keyword can be attached to a single image. Right-click > properties > keywords. 

 

mk:@MSITStore:C:/Dolphin/Dolphin.chm::/4charts/Patient_List.htm
mk:@MSITStore:C:/Dolphin/Dolphin.chm::/4charts/Image_LayoutPremium.htm
mk:@MSITStore:C:/Dolphin/Dolphin.chm::/4charts/Timepoints.htm
mk:@MSITStore:C:/Dolphin/Dolphin.chm::/4charts/To_use_archive_operations_.htm
mk:@MSITStore:C:/Dolphin/Dolphin.chm::/4charts/Managing_Patient_Records.htm
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Patient Lookup > Records 

Search for patients based on timepoints and images including 

3D Volume, 3D Surface, and 3D Surgery Workup.  

Ceph Tracing Tip 
• Search Records > X-ray Lateral for select date. 

• Show Layout > Everything 

• Scroll through patients—digitized ceph is always

 image slot 1st column 5th row. 

Main Screen 

The main screen displays a series of patient images and provides buttons for accessing other areas of the 

program. This screen is displayed when OK or Cancel is clicked from the Patient Lookup screen.  

 

 

 

 

Main Screen > Capture/Scan > Capture Setup 
 

1. Timepoint—see previous notes.  

2. Capturing—sequence of pictures or individual image. 
Sequence—capture defined sequences. 

Image—capture only one image. 

3. Input—source from which to capture images. 
Scanner, TWAIN driver—TWAIN device from the drop-down. 

Image file, memory card—images stored on memory card. 

Digital X-ray—identifies name of X-ray package. 

Digital Video—digital video file from system equipped with video 

capturing devices. 

DICOM Server/PACS—capture from a DICOM server. 

Start Capture—image capture with selected options. 

Autoload—loads the first group of images from your memory card or folder automatically into the selected 

layout. This feature is useful if you consistently take only one picture for each image in the layout and take 

the images in order. Otherwise, you may not want to use this option. 

Live Monitor—configure One-click to “Live Monitor” so pictures can appear and load, one at a time, each 

in real-time. This is useful for Wi-Fi connected cameras, or cameras using an Eyefi SD card. 
 

Main Screen > Capture/Scan > Capture Setup > Edit > Layout Editor  

Or, Menu Bar > File > Page Setup > Layout Editor 

Using the Layout Editor dialog box, you can create and edit 

the layouts used when viewing, printing, and emailing images. 

Dolphin 2D—choose image to load into placeholder. 

Rename—change this image slot's name. 

Show All—include all 2D image slots. Otherwise, the drop-

down list box only includes the images that are actually avail-

able for this patient. 

Load 2D image from timepoint—select the timepoint for the image. 

From File—click Browse... choose an image file from your computer (such 

as a logo) to load into this image placeholder. 

Image Title—enter a custom title to use instead of the embedded title. 
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Main Screen > Capture/Scan > Capture Setup > Capturing > Edit > Capture Sequence Editor 

Select options for enhancing images. 

1.  Capture images from 

2.  Use this image layout 

3a. Capture these images in this order 

3b. Where to find the image 

3c. Apply these operations—Select the box and enter a value to adjust: 

 Brightness—a positive value brightens the image, a negative 

 value darkens it. 

 Contrast—difference between the lightest and darkest parts 

 of the image. A positive value increases the contrast, a negative 

 value decreases it. 

 Saturation—amount of color in the image. A positive value 

 increases the saturation, a negative value decreases it. 

 Hue—color of the image. 

 Sharpen—A positive value sharpens the image, a negative value 

is blurred.  

 Equalize—equalization of the image colors. 

 GrayScale—change image from color to gray. 

 Mirror—flip the image to its mirror image (left to right). 

 UpsideDown—flip the image vertically (up to down). 

 Rotate—rotate image and specify the number of degrees. A positive value rotates right, a negative value rotates left. 

 Scale—size percentage. 

 Gamma—light/dark contrast of the image. A value of 100 is normal, a value between 0 and 100 increases the light/dark con-

trast of the image, a value greater than 100 decreases the light/dark contrast of the image. 

Main Screen > Capture/Scan > One-click > Start Capture > Capture Setup 

Unused Pictures 
This allows access to patient pictures not currently loaded into 

the image layout.  

Browse—create image capture 

default folder location or capture 

image files from another folder.  

Reload with these images—load the next group of images into 

the layout.  

Start Stop—click Start, then start taking 

pictures. Each one will load into its slot when taken. If you 

don’t like a picture, drag it to the Unused Pictures bin and take 

another. 

Show Thumbnails—view thumbnails of all images on a 

memory card or in a folder. 

Thumbnails are useful for identifying the image files. However, if there are many image files on the memory card or the 

image files are very high resolution, displaying the thumbnails may take some time. 

Fast Mode—only shows files that have image-related extensions.   
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Capture Setup > Mode 
Size/Crop—resize or crop images in this capture sequence. 

Swap—swap the positions of two images or to correct the image layout if 

pictures were taken out of order. 

Crop Later—save images in this capture sequence without resizing or crop-

ping. Return to Start Capture at any time to resize or crop the images. 

Capture Setup > Prefs (Preferences) 

Lock Guidelines—lock and unlock the alignment guidelines. Locked are gray and un-

locked are yellow. Locking guidelines prevents accidental movement of guidelines when 

moving an image. 
 

Note: View guide lines on Main Screen. Menu Bar > View > Show guidelines 

 
Save Original Images 

No—save only the modified image. 

Compressed—save two versions of the image: modified and original compressed. The 

    recommended option and default is Save Original unmodified Image Compressed.  

    As Is—save two versions of the image: modified and original uncompressed. This option  

    can consume large amounts of disk space. 

 

Capture Setup > Enhance 

Enhance features allow adjustments to an image—Brightness, Contrast, Gamma, Hue, Saturation, 

Blur/Sharpen, Emboss, Invert, Equalize, Undo All, Freeze, and Auto-Preview. 

Capture Setup > Enhance > Red Eye Reduction 

 

Reduce Red Eye when needed. 

 

Capture Setup > Enhance > Color Match 

 

Choose an image from a different timepoint, auto-adjust the color of the current image to 

closely match the look of the corresponding image. 

 

 

 Capture/Scan > One-click > Start Capture > Revert to Original 

 

 

After an image has been cropped and saved it can be Reverted to Original at any time. 
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Main Screen > Preferences > General Preferences 

Or, Menu Bar > Tools > Preferences > General Preferences 

Select an image layout that does not contain a tracing. 

When “Maximize” Picture 

Also Maximize Window—enters full-screen mode when maximizing an image in the 

image layout. 

Show Side-by-Side—enters side-by-side mode when maximize an image in the image 

layout. 

Background Color—indicates the current background color. 

Change Color—to change. 

Background Bitmap 

None—displays a solid color. 

Dolphin logo—uses the Dolphin logo. 

Custom…Select—select a custom picture to use as a background. 

Center—centers the picture. Tile—repeats the picture as small tiles. 

Corner Rounding—enter a value between 0 and 500 to round corners of the images displayed. To use square corners, set this value 

to 0. This value is set to 20 by default. 

 Always open capture when creating new patient—Creates default to open New Timepoint screen. Opens Capture/Scan > Capture 

Setup > New Timepoint screen. The check block is selected by default. 

 Limit Captured Images to 4K Resolution. 

Main Screen > Preferences > Tracing Display Preference 

Or, Menu Bar > Tools > Preferences > Tracing Display Preference 
 

Select an image layout that contains a tracing.  

Analysis drop-down list—select the analysis and set tracing preferences. 

Display or hide: 

Image 

Tracing 

Lines/curves as defined in the patient’s cephalometric analysis. 

Tooth templates for the patient’s teeth. 

Add’l ceph structures cephalometric structures. 

Meas numbers as defined in the patient’s cephalometric analysis. 

Decimal number of digits displayed to the right of the decimal point. 

Use the same color for all measurement numbers. 

Landmark markers for all digitized landmarks. 

Color samples—change the color in which the associated element is displayed. 

Show this dialog automatically—by default, this box is checked. 

Main Screen > Click Image 

To view the corresponding images for other timepoints:  
 

Click the lower right corner. The icon appears if the patient's picture is maximized and has corre-

sponding pictures from other timepoints. Continue clicking or pressing page down to cycle through 

all the timepoints, enabling you to compare pictures for different phases of the patient’s treatment. 

EX: View all lateral facial pictures taken for this patient. 

 

Cycle through Zoomed Images in the main screen. This feature cycles through the images in the current 

timepoint, or through a series of corresponding images across timepoints. Use the arrow keys on your 

keyboard, or the arrow buttons on the top toolbar. 


